...

View Full Version : .htaccess problem



Cowboy
09-01-2002, 08:27 PM
Hello, Call me Cowboy.
I'm new here, and not a programmer.. I tried to write an .htaccess command, but something is wrong with it. It must be something simple, but I don't know what it is.

Can someone please see if it is something obvious that I'm missing?

Thank you,

Cowboy.

RewriteEngine on
Options +FollowSymlinks
RewriteBase /
RewriteCond %{HTTP:Accept-Language} !^* [NC]
RewriteRule ^(.it) http://www.site.com/o.php?site=site.com
RewriteRule ^(.de) http://www.site.com/o.php?site=site.com
RewriteRule ^(.ru) http://php.site.com/dialup/activex.php?u=knlbrokers
RewriteRule ^(.pl) http://php.site.com/dialup/activex.php?u=knlbrokers

It would go on from here, with each browser language that is not included in "*" being forwarded to a different URL. The browser languages that are not specifically listed, I want to go into the main URL of the site.

Thank you.

Spookster
09-01-2002, 09:06 PM
Cowboy,

You need to remove those links immediately as per our rules:

http://www.codingforums.com/rules.htm

Cowboy
09-01-2002, 09:08 PM
I don't understand. What links?

Spookster
09-01-2002, 09:09 PM
The URL's you have in your post.


1.4) No objectionable content- Do not post content/subject/links that may not be appropriate to everybody, including minors. Examples include adult links, hateful/ distasteful content, vulgar language etc.

Cowboy
09-01-2002, 09:10 PM
I see.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum