...

View Full Version : Simple HTML tag problem



jwoods7
06-21-2002, 07:25 PM
I've created two pages, one called page1.html and one called page2.html
On page2.html I have created a tag at the bottom of the page like this
<a name="bottom">

Then on page1.html I created the link to go TO the tag like this:
<a href="page2.html#bottom">bottom of page 2</a>

It works fine in Netscape but in IE5.0 it comes up with a page error saying that
"The page cannot be displayed" and it's looking for page1.html

What's the deal on this? What am I missing???

MrJL
06-21-2002, 08:17 PM
You need to create the Anchor like this...


<html>
<head>
</head>
<body>
<p>This is your body of the page.</p>
...
<p>This is the last line on the <a name="bottom">page</a>.
</body>
</html>

You have to wrap that anchor around something. :)

Jer!

QuackHead
06-21-2002, 08:35 PM
actually, you just need to end the anchor tag...

jwoods - all you did was start the tag '<a name="bottom">'

you need to close it... so writing this would be fine:

<a name="bottom"></a>

that's all you need. That'll work in any browser.

~Quack

redhead
06-22-2002, 02:01 PM
it always worked for me in IE 5.... :confused:

shaun
06-22-2002, 07:11 PM
Does it work now, if not replace the page2.html#bottom with the correct http://www.whatever.com/page2.html#bottom try that and if it don't work then you'll need to ask a more experienced person in this.

jwoods7
06-22-2002, 07:13 PM
I placed the tag around text like this
<a name="bottom">Bottom of page</a> and it does the same thing.

It works when I upload it to my server and look at it over the internet instead of locally on my computer. That must be the reason...not sure why but at least it works! It's all I need it to do anyway!

Thanks for the help!



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum