...

View Full Version : CPU lights problem(help)



Dark Dragon
08-25-2002, 03:36 AM
Ok when i bought my PC..
Compaq P III 1.0ghz

it came with Windows ME....

as ya all know the CPU has a litle light that flashes
when the CPU is working,loading whatever ya call it....

well...this light was working just fine....

till i upgraded to Windows XP,
now this light is always on nomatter what...

once i had to do a factory restore...
got back to WIndows ME, and the light was working fine,
when i installed XP again there was the light messed up
again, its always on, how can i fix this?

thanks in advance.

Spookster
08-25-2002, 03:50 AM
Are you sure you aren't referring to the HD light? If you don't notice any problems with performance I wouldn't worry about it. XP may just not be completely compatible with that feature of that hardware.

boxer_1
08-25-2002, 03:55 AM
I don't know the solution to your specific problem, but here's a link that might help you out. I stress the word might because there's a lot of information in this Kb article and you may have to dig deep (follow other links in the article) to succesfully complete the upgrade w/o any conflicts.

Again, not 100% sure this is going to help you, but it might be worth a look:

http://support.microsoft.com/default.aspx?scid=kb;en-us;q316639

Good luck ;).

mouse
08-25-2002, 04:03 AM
Not a cpu light ;) no such thing.

How much ram do you have? XP needs 128mb at least otherwise it'd be in the virtual constantly which would explain the HDD LED being on alot.

Dark Dragon
08-25-2002, 07:09 AM
<--------128 MB RAM

ill check the link..thx



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum