View Full Version : Site check before I continue...

08-18-2004, 07:29 PM

I try to be mindful of those who aren't on broadband and who aren't always running the latest greatest browser. This is just a page I started working on yesterday to hopefully use as a portfolio site. There've been a good number of jobs in my area listed lately but they required a portfolio and I had never put one toghether.

Basically, I'm just looking for thoughts/opinions/errors before I continue with the actual database side of things and portfolio content. Thanks.

08-18-2004, 09:34 PM

Running Win2K scrn res 800x600, viewed page in NS4.79 (css enabled AND disabled), Firefox0.8, IE6

Is it your intention that there is no background colour specified for the body when the page is viewed with all the stylesheets loading? I have grey as a default background colour and it really doesn't work well with the overall look. I think something in screen.css might be cancelling out the background-color:#ffffff that is on nn4.css (I believe that you can simply type background:#fff) I'm still relatively new to CSS but it's possible that this is the problem in screen.css:

body { text-align: center; background: none;}

Should that possibly read
body { text-align: center; background:#fff none;}?

Also, the font colour for the text on the posts is a tiny bit light. I like the idea of grey instead of stark black but one doesn't want to have to squint to read.

Other than that, I quite like the look of things and look forward to seeing more.

By the way, it's very good in NS4 either with or without CSS.

08-18-2004, 09:53 PM
Thanks, lizard. Made the changes. And thanks for pointing that background issue out. I have my Moz set up as a red background to show glaring issues like that, but didn't check it there...

I've added the white back into screen.css and brought the <hx> and <p> text colour closer together.

Thanks again.

08-18-2004, 10:40 PM
Clean and good use of white space, I like it :thumbsup:

It looks exactly the same in all Mac browsers:
Opera 7.5
OmniWeb 5
Safari 1.0-1.2

08-19-2004, 12:29 AM
That's great. Thanks Brady... I don't have the luxury of testing on Macs. Next computer, perhaps. And thanks for the compliment on it.

08-19-2004, 01:17 AM
Ah, that's much better now. Glad it was such an easy fix. :)

It's very clean looking. I'm wondering about the right column of white though. It's quite wide - especially at 1024x768. Do you plan on having anything there? (Maybe some sort of texture to reflect the feather on the left??)

08-19-2004, 02:23 AM
I would recommend against putting in characters like back-slashes in titles (an the title element). When viewed with a screen-reader, it will speak each of them. Use hyphens and make the title relevant to the actual page.