View Full Version : why get this error tep_cfg_select_option(array('true', 'false'),"true"

05-26-2004, 11:53 AM
I get this error tep_cfg_select_option(array('true', 'false'),"true" after install this module: http://www.oscommerce.com/community/contributions,1255/
The error come in “Shipping/Packaging-->Dimensional Weight-->edit” than is show the text:
Please make any necessary changes

Dimensional Weight
Do you want to use Dimensional weight if it exceeds actual weight?
tep_cfg_select_option(array('true', 'false'),"true"

And also the update bottom doesn’t work!

What is the problem????

05-26-2004, 01:03 PM
maybe post some relevant code ...

the line you call the function on + the code of that function (i suppose it's a custopm function)

05-26-2004, 02:20 PM
my problem is that I don't know what code, but when I search after "Do you want to use Dimensional " this line come up in my backup, but I don't know if it is what you need??? :confused:

insert into configuration (configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added, use_function, set_function) values ('149', 'Dimensional Weight', 'SHIPPING_DIMENSIONAL_WEIGHT', 'true', 'Do you want to use Dimensional weight if it exceeds actual weight?', '7', '6', '2003-04-16 13:23:03', '2003-04-16 12:26:34', NULL, 'tep_cfg_select_option(array(\\\'true\\\', \\\'false\\\'),');

05-26-2004, 02:57 PM
Since you aren't the author of the code and can't provide the needed code to debug this issue, I think it's save to say that your question is a support question. I don't want to encourage anyone who's ready to help you out, but I think you'll have more success posting your question on the oscommerce forums instead.