...

View Full Version : how to write a script to detect flash player vesion



onegun
03-16-2004, 10:24 AM
how to write a script to detect flash player vesion 6.0.79.0 and above and promote to install if the flash player version is lower? please help. please.

Skyzyx
03-16-2004, 05:52 PM
Well, I wrote one that's pretty easy to use. Maybe this will help you?
http://www.skyzyx.com/scripts/flash.php

Netscape 4.x chokes on it, but I'm not too concerned because the latest stats show NS4 at about 0.4%.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum