View Full Version : Plugin Detect for IE and WMP

02-12-2004, 11:31 PM
I need to create a detection script to a site that detects if the user agent is IE 5.5 or higher and Windows Media Player 7.1 or higher.

I have seen the example script here http://www.javascriptkit.com/script/script2/plugindetect.shtml but I do not know how to test for the specific version and write a message to download the latest plugin if they need to upgrade.

Does anyone have some example scripts or can point me to additonal resources?

Thank you in advance.

02-13-2004, 11:46 AM
279022 - Auto Embedding Windows Media Player 7... if Installed on the Client (http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B279022)