View Full Version : Opera 7.5 Rendering issue

01-20-2004, 07:11 PM
My latest task is taking an old design and getting it to be standards compliant (decent valid HTML/CSS). So far I'm on task.

My problem so far is that it renders odd in Opera (tesed with 7.5b)


My question is this. How to repair it, keep it valid HTML, and still work with all other browsers.

Yes, I am no longer supporting Netscape 4. Since 97% of my hits are on Macs, most being OS X. The percentage of NN4 hits is way to insignifigant to even bother these days. NN4 isn't even running under OS X.

Thankfully, Mozilla, Safari, are wonderful products.

Here's the page:

I'm curious what others find as the issue.

BTW: I know the "content" of the page has some errors. That's generated by a CMS, that isn't upgraded for standards compliance *yet*. It will be shortly. My focus is the page design right now.

BTW#2: It's a transitional design. It's the same design from before, just updated a bit. I'll be redoing it in a few months with a new design all together.

01-20-2004, 07:21 PM
Is this something that is happening just in the beta version? If it is, maybe you could see about reporting it as an issue before it hits alpha. Unless it hits the alpha version, I wouldn't worry too much about it just yet.

01-20-2004, 07:27 PM
Problem is a fair amount of users already.

I'd like to support if at all possible. Opera is pretty standards compliant.

Right now my target is (in order):
IE 5+ (more Mac, but I'll mantain for windows).

OmniWeb pre WebCore backend

<IE 5