...

View Full Version : Moz: stopping strobing banner ads



mouse
07-30-2002, 07:35 PM
Is there anyway of stopping those animated gifs that flash. I don't care if I'm a freakin' winner I've got a head ache and flashing carp at the top of the screen isn't helping.

In IE pressing the stop buttong will halt the animation, is this possible in Moz?

boxer_1
07-30-2002, 07:51 PM
Here's a link you might find helpful: Stop Animated GIFs in Mozilla (http://senna.pa.msu.edu/AAA_Senna/comp/linux/hacks/animgifs_moz).

Any help???

Edit: In later versions of Mozilla, I believe the file is "security-prefs.js" as opposed to "prefs.js".

BrainJar
07-31-2002, 04:32 PM
Look under Edit -> Preferences -> Privacy & Security -> Images

There's an option labeled "Animated images should loop" with some choices. 'Never' should stop all animated gifs.

I've also disabled Flash on my machine by renaming the plugin dll. It's a shame but too many advertisers seem to think they can gain customers by annoying them.

boxer_1
07-31-2002, 05:06 PM
Good call BrainJar, I completely missed that setting before, I see it now though ;). Much simpler than the suggestion I posted :thumbsup: .



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum