View Full Version : different display on 2 computers

01-13-2013, 10:52 AM
hi i have had a lot of problems with my site basically when i preview my site everything is ok but when i upload it is not displaying correctly in ie i found out my computer ie displaying in ie7 document mode however my wifes computer displays it correctly we both have ie 9 i tried it at work we have 2 computers one displays fine and the other not displaying correctly so what i did i copied the website and uploaded to another web address i have and on this address my computer displays in ie8 and displays correctly my site is at ukvanparts.com the exact same site i copied and uploaded is at jjezzyb.co.uk

the reason i tried another address is this is where i originally built my site the 2 sites are with different hosting services
anybody know why my computer displays in ie7 mode on one site and ie 8 in another?
everything is fine in firefox and chrome
thankyou to anybody who can shed light on this

01-13-2013, 04:20 PM
I have IE9, and both sites displayed in IE9 Standards mode for me. They look identical except for the image of the van (img/delivery.png), which is a corrupt file on the jjezzyb site.


01-13-2013, 05:17 PM
hi thanks, must be a problem with my computer not displaying propely thanks jez

01-14-2013, 08:47 AM
i clicked on compatability view and now its shows fine
Anybody know why it showed in document view?

01-14-2013, 01:16 PM
let me check..give your website

01-14-2013, 08:12 PM
Maybe just a couple of missing tags...
You might like to try validate ukvanparts.com to w3c markup validator, as seen here:

01-15-2013, 08:53 AM
yes thankyou i will alter it

01-15-2013, 10:07 AM
Hi.Thanks for your post.I'm not clear about that.Sorry.Hope other one can help you.

01-16-2013, 01:53 PM
Hey I think in this case your computer has some sort of problem .. first check your computer than you should discuss about it..