...

View Full Version : WebForm using frontpage extensions



farfetched
11-05-2003, 05:36 PM
Hi all-

I'm doing a webform that's kinda like a survey, it's located here:

http://cypress.cob.sjsu.edu/b119a/OSA.htm

now i know that it requires frontpage extensions and in the server there are some extension folders such as (_vti_cnf, pvt etc)
What i am having trouble is the actual coding on the form to make it work with these extensions- basically I want the form to output a text and a comma separated value files with the results when a user presses "submit" and have it save the files in the server. Here is what the coding on the form looks like:


<form method="POST" name="FrontPage_Form1" action="--WEBBOT-SELF--" onSubmit="">
<!--webbot bot="SaveResults" u-file="_private/form_results.txt" s-format="TEXT/PRE" s-label-fields="TRUE" b-reverse-chronology="FALSE" u-file="_private/form_results.csv" s-format="TEXT/CSV" s-label-fields="TRUE" b-reverse-chronology="FALSE" s-date-format="%Y-%m-%d" s-time-format="%I:%M:%S %p" s-builtin-fields="REMOTE_NAME REMOTE_USER HTTP_USER_AGENT Date Time" startspan --><input TYPE="hidden" NAME="VTI-GROUP" VALUE="0"><!--webbot bot="SaveResults" endspan i-checksum="43374" -->


can anyone help me figure out what i am doing wrong?
when i hit submit, i get this link:

http://cypress.cob.sjsu.edu/b119a/--WEBBOT-SELF--

a page cannot be displyed and no files are written to the server...
any help is appreciated.

cheers

farfetched
11-05-2003, 07:57 PM
the form is here, my bad

http://cypress.cob.sjsu.edu/b119a/osaproject/OSA.htm



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum