...

View Full Version : Need help badly!



Warviking
12-01-2012, 04:09 PM
So I run a small online business which I need the income from in order to support my family. A couple of years ago I hired a company to build me a website and help maintain it. The site was built using Nopcommerce 1.9 as the shopping cart. This year in order to get some new functions I had them upgrade Nop to 2.5. This upgrade took them 3 months so obviously it didn't go well.

Now since this happened there is an error on my site that they cannot fix. When you click on a category on my website it will bring you to a bunch of thumbnails and short descriptions for all the items in that catagory. Clicking on it brings you to the item. Well randomly these thumb nails pictures are not working. What is happening is that the website is giving them an address that is not www., but w.ww. or sometimes just w. So the browser gives a security error and the picture doesn't work. But if you click on the link it will bring you to the item, and all the pictures work fine there, so only thumbnail pics are affected. Customers can't like security errors and pictures not working. After a few minutes or maybe even an hour the address will fix itself to www. and everything will work. This is happening randomly on my website. Which pics are affected and for how long seems completely random. Sometimes they are all working fine, and other times the site is a mess. Right now the thumbs for all the categories on my home page aren't even working, this is aweful for business and is going to ruin me financially. My current web company has been working on this for weeks with nothing. If anyone can help me here or recommend what I should do I would greatly appreciate it as I can't keep losing money while this company fails me.

VIPStephan
12-01-2012, 04:17 PM
Hmm, well, if the company who installed/upgraded that system can’t work it out then I think it’s time to change the company/developers. But it sounds like it would require someone to seriously dedicate time and concentration on this and get access to your system and files, nothing we could help with a remote diagnosis, especially not without even seeing the site in action.

So, the first thing you could do is provide a link to your site so we can at least have a look at it and perhaps someone will have an idea where one could even start searching for the problem.

rameezzahid
12-11-2012, 01:24 PM
the link you provide for your cart is broken. Then first provide the link for viewing the problem lively.

Custard7A
12-11-2012, 11:48 PM
That doesn't sound like a client side problem. It seems like the URLs for the thumbnail pictures are being dynamically generated, but the script has erroneous logic. That's just my guess though, like VIPSteven said we will not get far by guessing.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum