View Full Version : PHP 4.2.2 have oracle support?

10-15-2003, 09:27 PM
Does the version of php 4.2.2 have oracle support? As I stated in one of my previous posts, I am trying to connect to a oracle 9 DB using Dreamweaver MX, apache 1, and php running on linux (Suse). Any thoughts...... I am really stuck. A beginner friendly tutorial would be great!

10-15-2003, 11:26 PM
It should have oracle support. You may need to compile it in with PHP, but if memory serves me correctly I didn't have to do that. Then again I am not running on oracle 9. Here is a link to the change log which may help you some.


you will have to scroll down to find it or just search the page for 4.2.2 this should help some i hope.