...

View Full Version : Need to update PHP 'Client API library version' of MySql by RPM package



shajiuddin
10-11-2012, 08:59 AM
Hi,

I need to update PHP 'Client API library version' (5.0.96 to 5.5.27 or above) of MySql from my RHEL 5.3 command line and I don't have access to download.

If I have that update RPM package then I can update using command line.

Please send link where I can download and update PHP 'Client API library version' (5.0.96 to 5.5.27 or above) or either tell a better solution

screen shot of current installed Client library is attached you can check

Regards

patryk
10-11-2012, 03:18 PM
maybe this will help: http://www.webtatic.com/packages/php53/

and why rhel? go debian :D



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum