View Full Version : How to point to the correct version of php

10-08-2003, 09:23 PM
I just set up a SUSE linux server. I know that it comes with a pre installed php 4.2.2 (mod). Now, I installed the latest version of php 4.3.3 by compiling it with oracle support. How come when I do a phpinfo function it shows the details for the php 4.2.2? How do I uninstall the 4.2.2 and have apache point to 4.3.3?

10-09-2003, 03:30 AM
when you built PHP did you create the dynamic server module ? --with-apxs=/path_to_apxs/ (or --with-apache= for static build)

if so then the PHP module should have been overwritten with the newer version ?

10-09-2003, 05:34 AM
I did a static build with apache