...

View Full Version : Local SMTP server problem



liorean
09-24-2003, 07:10 PM
Hmm, I wonder if anyone knows why a local SMTP server would behave like this whenever it's trying to send something to hotmail, and how to fix it. (Or is it hotmail behaving, not the mail server?)

Total Messages: 1
Sent: 0
Bad: 1
Left: 0
Time: 11 s
Msg/h: 327

SMTP log closed at 9-21-2003 02:57:40 em


PostCast Server 2.5.24
SMTP log started at 9-21-2003 02:57:46 em

Thread 1: 02:57:47 em [<-->] : Connecting to mx4.hotmail.com
Thread 1: 02:57:47 em [<-->] : Connected.
Thread 1: 02:57:47 em [--->] : 220 mc4-f6.hotmail.com Microsoft ESMTP MAIL Service, Version: 5.0.2195.5600 ready at Sun, 21 Sep 2003 05:49:51 -0700
Thread 1: 02:57:47 em [<---] : HELO 127.0.0.1
Thread 1: 02:57:47 em [--->] : 250 mc4-f6.hotmail.com Hello [81.172.136.78]
Thread 1: 02:57:47 em [<---] : RSET
Thread 1: 02:57:48 em [--->] : 250 Resetting
Thread 1: 02:57:48 em [<---] : MAIL FROM:<liorean&#x40;f2o.org>
Thread 1: 02:57:48 em [--->] : 554 Transaction failed
Thread 1: 02:57:48 em [<---] : QUIT
Thread 1: 02:57:48 em [<-->] : Disconnected.
Thread 1: 02:57:48 em [<-->] : Error: 554 Transaction failed
Thread 1: 02:57:48 em [<-->] : Connecting to mx1.hotmail.com
Thread 1: 02:58:01 em [<-->] : Error: [10060] Connection timed out
Thread 1: 02:58:01 em [<-->] : Connecting to mx2.hotmail.com
Thread 1: 02:58:01 em [<-->] : Connected.
Thread 1: 02:58:01 em [--->] : 220 mc2-f9.hotmail.com Microsoft ESMTP MAIL Service, Version: 5.0.2195.5600 ready at Sun, 21 Sep 2003 05:50:05 -0700
Thread 1: 02:58:01 em [<---] : HELO 127.0.0.1
Thread 1: 02:58:02 em [--->] : 250 mc2-f9.hotmail.com Hello [81.172.136.78]
Thread 1: 02:58:02 em [<---] : RSET
Thread 1: 02:58:02 em [--->] : 250 Resetting
Thread 1: 02:58:02 em [<---] : MAIL FROM:<liorean&#x40;f2o.org>
Thread 1: 02:58:02 em [--->] : 554 Transaction failed
Thread 1: 02:58:02 em [<---] : QUIT
Thread 1: 02:58:02 em [<-->] : Disconnected.
Thread 1: 02:58:02 em [<-->] : Error: 554 Transaction failed
Thread 1: 02:58:02 em [<-->] : Connecting to mx3.hotmail.com
Thread 1: 02:58:09 em [<-->] : Error: [10061] Connection refused
This happens for no other recipient domain I've mailed yet.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum