...

View Full Version : page loading issues



smnetweb
09-20-2003, 05:06 AM
I am running phpdev & phpNuke on a local computer at home... my pages take forever to load, while at work (phpdev, phpnuke is installed locally there as well, files are synchronized via removable zipDisk) my pages load normally fast. :confused:

The CPU with slow pages is a 1.2GHz amd w/512RAM so I wouldn't think that would be an issue so I think I might have something set wrong or need an app ext. or something. ;)

All discussion is appreciated and maybe even an answer will sneak in there.. thanks. :rolleyes:

--------------------
Richard

Acecool
09-20-2003, 06:07 AM
Firewall at home, not at work?

Spookster
09-20-2003, 01:32 PM
Originally posted by Acecool
Firewall at home, not at work?

A firewall will not affect that.

Acecool
09-20-2003, 03:10 PM
Just asking because my template engine loads perfect for people without a firewall and with alot say it loads slow, with fast connections

smnetweb
09-22-2003, 06:03 PM
I do run zoneAlarm at home but it makes no difference whether enabled or disabled. It has GOT to be something else. I've got to figure it out because it is driving me crazy! :confused:

Spookster
09-22-2003, 06:20 PM
If you run a regular HTML page through your slow server is it also as slow as your PHP pages. Are all of your PHP pages slow or just certain ones?

If you put this into a PHP page

<?php

phpinfo();

?>

and run it does it run slow?

smnetweb
09-22-2003, 09:13 PM
When I get home, around 6pm, I will test just that and post a reply. That is an excellent suggestion! I will let you know this evening and we can go from there.
Thanks!,

:thumbsup:

Richard

smnetweb
09-24-2003, 06:13 AM
As suspected, html files served up by by my Apache is downright zippy.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum