...

View Full Version : Remove the word "comments"



neodjandre
06-16-2012, 02:42 AM
Hello,

The word "comments" is added by Disqus plugin to my wordpress theme.

Obviously it doesn't match with my theme and i need to remove it... spent a lot of time but still can't figure it out..

http://highlife.greekconcierge.com/bars-clubs-restaurants/le-baron-night-club-london-mayfair/

any ideas?

many thanks.
Andy

Lerura
06-16-2012, 03:28 AM
In your script at: http://greekconcierge.disqus.com/count.js?q=1&0=1,3409%20http%3A%2F%2Fhighlife.greekconcierge.com%2F%3Fp%3D3409 which defined the text for the tag you currently have:
var DISQUSWIDGETS;

if (typeof DISQUSWIDGETS != 'undefined') {
DISQUSWIDGETS.displayCount({"showReactions": false, "text": {"and": "and", "reactions": {"zero": "0 Reactions", "multiple": "{num} Reactions", "one": "1 Reaction"}, "comments": {"zero": "0 Comments", "multiple": "{num} Comments", "one": "1 Comment"}}, "counts": [{"uid": 0, "comments": 0}]});
}


if you remove the parts with yellow background, then this word shouldn't appear anymore

neodjandre
06-16-2012, 04:02 AM
but this script is hosted by Disqus !

how can i change this myself? :)

neodjandre
06-16-2012, 04:05 AM
got it. i had an option in the disqus control panel to change this .. sweet

thanks a lot!



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum