...

View Full Version : Stumped!! contact page is not running when site uploaded...



Emilyroxx
05-30-2012, 02:43 PM
I have a website that I am trying to upload, I must add I am NOT a web designer, I have just inherited fixing this problem from someone that has suddenly left the company.

When I run the website on my computer it works fine, but when I upload it to the hosting place, the contact page won't load. It just does nothing. I can't see why it would work in one place but not the other. Grrr. :confused:

Like I said> I really am just trying to help out my boss. I know a bit about computers but obviously not that much. I have included a zippy folder to see if anyone could see what the problem is. Not expecting you to fix it! Happy to learn how myself (through the help of someone here!)

http://www64.zippyshare.com/v/12496064/file.html

Thanks!
Em x

chrisf
05-30-2012, 05:29 PM
Write your step by step process of uploading the page to your hosting server.

Most likely you are making a mistake uploading the page, and it's not a coding issue.

_Aerospace_Eng_
05-31-2012, 10:32 AM
When I view your contact page I am getting an Access Denied error. This might occur if the permissions on contact.php aren't set properly. You need to chmod to 644. This can normally be done through your FTP client. Also I am not seeing any PHP inside of contact.php so your form will never work as intended unless you add some php to process the form.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum