View Full Version : Please comment on...

08-27-2003, 11:53 AM
its been a while since i was last here, but many of you could comment on the design of...


it would be great :)

thanks :thumbsup:

08-27-2003, 11:59 AM
i like the colors and the design

perhaps a little too busy, but then again, the layout makes it more than readable, nice job imo

08-27-2003, 12:18 PM
tabular layout. tsk tsk. of course a client wront notice that, but its better practice.

edit: nice layout and colours btw :)

08-27-2003, 06:06 PM
I seem to be getting some broken images at the top of the page...

Other than than, it looks good :)

08-27-2003, 06:10 PM
Same here, looks like corner images or something ... not showing up.

08-27-2003, 09:14 PM
Thanks peeps...
fixed that, still look ok?

the layout will be adapted throughout the site... what do you think?



08-28-2003, 02:02 AM
well this post seems to have died quicker than erm.... something that dies quickly

;) a frog in a blender...

thanks to those who commented :)

08-28-2003, 02:22 AM
:confused: All I'm getting is this


08-28-2003, 03:12 AM
I like the layout -- I don't know if I like the drop shadow around the main content, it looks rather plain. I think the buttons on the top right could work to stand out a bit more, I barely noticed them... and I would say that the header is a tad on the plain side, and it's hard to visualize... mostly because the dark lines make it a little busy in the layout and are slightly out of place in the design as a whole.

You've done a good job with it, it's a clean look -- I would say that it needs a little more to stand out for the buttons and header, and the rest could be simplified a bit. Nice:)

08-28-2003, 03:14 AM
Originally posted by Nightfire
:confused: All I'm getting is this


I got that for a bit as well, and I'm not sure why -- that code you posted is the center content (XHTML) and the Frameset I don't know because it doesn't have a Doctype, but looks HTML. You should kill the frames, you don't really seem to need them. Or are you using it with a script?

08-28-2003, 11:27 AM
domain forwarding from freeparking :(

try this:


08-28-2003, 11:35 AM
Looks good to me :)
the three top links, webdesign, contact and links, are they meant to be black?

I get a 20px white line under the clients box

Could also add in alt attributes for the images, change the layout to div and css and you could then go to xhtml1.1 strict easily :) or if you don't wanna do that, just stick in some  's into the emtpy table cells.

Using Moz 1.4

08-29-2003, 11:57 AM
thanks peeps :)

links are meant to be darker - black, maybe - i will fiddle around

20px white line? hmm... i cant see it :(

the content is more important than the main header, so i didnt want to distract from the text.


08-29-2003, 06:45 PM
I can't see it now, so whatever you did fixed it :)

09-03-2003, 09:36 PM
I like the layout, but can I suggest making the links in hover state the same colour as the bold bits? Otherwise great :)