...

View Full Version : Hyperlinks in MS WORD



Humphrey
02-10-2012, 09:25 AM
Help please!
My documents in Microsoft Word 2000 have recently started showing hyperlinks as -
{ HYPERLINK "http://www.visitcumbria.com/nature-reserves.htm" } without coloured text or underlining.

How can I revert back to the hyperlink default setting of blue underlined text without the word HYPERLINK appearing?
Thanks!

Co1dFusion
02-10-2012, 02:18 PM
Try looking at the page setup or get word again.

pawpoint
03-09-2012, 09:27 AM
Try clicking on Tools, Autocorrect Options, Autoformat As You Type, then check the relevant box

Spookster
03-09-2012, 05:32 PM
Surprised you didn't find the old thread we have on this same problem. Just hit Alt F9 to toggle the field codes back.

Original thread here:
http://www.codingforums.com/showthread.php?t=39782

DanielJasad
03-15-2012, 04:37 AM
very easy step open your micro soft word and HYPER LINK "http://www.visitcumbria.com/nature-reserves.HTTP" mouse baton right click .look this hyper link remove

JPRoss
03-25-2012, 09:40 PM
Surprised you didn't find the old thread we have on this same problem. Just hit Alt F9 to toggle the field codes back.

Original thread here:
http://www.codingforums.com/showthread.php?t=39782

Nice! Thanks!



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum