View Full Version : Wordpress help with image placement

01-27-2012, 08:05 AM

I was wondering if anyone can help me. My website is http://www.historicalpreterism.com

and I am trying to move the picture link to The Voice of The Martyrs, just under the coin slider to be centered in that grey/blue box. I have tried multiple times to move it around, but I just can't do it. I also want the picture, when it is clicked, to open in a new window. I am a newbie at this, but I catch on quick. Below is the coding just under the coin slider.

Bolded is the image placement.

<div class="clr"></div>
<div class="social-box">
<p class="social-slogan">Share us on your social network!<br />

<div style="visibility: hidden"> <small>Lorem ipsum dolor sit amet, massa blandit. Vitae nibh mollis mauris, mauris euismod dui diam at morbi</small></p></div>

<a href="http://www.facebook.com/sharer.php?u=http://www.historicalpreterism.com"</a><img src="http://historicalpreterism.com/images/facebook.jpg"/></a><sp><a href="http://twitter.com/home?status=http://www.historicalpreterism.com"</a><img src="http://historicalpreterism.com/images/twitter.jpg"/></a>
<a href="https://m.google.com/app/plus/x/?v=compose&content=http://www.historicalpreterism.com" onclick="window.open('https://m.google.com/app/plus/x/?v=compose&content=http://www.historicalpreterism.com','gplusshare','width=450,height=300,left='+(screen.availWidth/2-225)+',top='+(screen.availHeight/2-150)+'');return false;"><img src="http://www.historicalpreterism.com/images/google.jpg" alt="Share on Google+" width="77" height="29" /></a>

<a href="http://www.persecution.com"</a><img src="http://historicalpreterism.com/images/voicemartyrs.jpg" border="0" align="right"></a>

I think I need to create a column box for the widgets, then a another one for the picture, but I am at a loss how to. Thank you very much everyone!


01-27-2012, 10:15 AM
<a href="http://www.facebook.com/sharer.php?u=http://www.historicalpreterism.com"</a>
There seems some missing >s for the anchors there. Fix it first.

01-27-2012, 05:35 PM
ok...i think I did it. but where you yellow highlighted me to put them, it just deactivated the share buttons...was i supposed to put a /> after the om"

Thank you.

01-28-2012, 08:15 AM
<a href="http://www.persecution.com"</a><img src="http://historicalpreterism.com/images/voicemartyrs.jpg" border="0" align="right"></a>
That should be like

<a href="http://www.persecution.com"><img src="http://historicalpreterism.com/images/voicemartyrs.jpg" border="0" align="right"></a>

And there are numerous other errors in your markup to be addressed before expecting a desired output. See http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.historicalpreterism.com%2F

01-28-2012, 05:38 PM
Hi thanks for your help.

The only things I have added are the conslider, facebook widgets and the ref tagger, all places where they were supposed to go. ost of the other errors I see on the page you gave me are codes that I did not modify. Could the reader just be overly cautious to the css template? All I really want is the picture to move up a little to the left. Is there a way around this?