View Full Version : on jan 1 my entire site started wigging out.

01-06-2012, 01:50 AM
i don't know where to even begin. it's an smf forum and i've had the forums over there tied up in this drama. the forum was running a little bit claptrap but okay until jan 1 when it started crashing out of nowhere and Spinx search would keep breaking too.

Absolutely nothing has helped. Usually crashes in the wee hours, when there's little traffic to tie it up. I had made no coding changes whatsoever since mid December and those were minor. Now the site keeps trying to commit suicide on me daily.

I need serious help here. I've lost a lot of sleep because I need to be on to be there when it crashes.

Code errors seem to run the gamut. And the server itself does not have hardware problems.

If you need more info, let me know. I got mountains of logs.

01-06-2012, 07:34 AM
please try to make an informative post. Re-read your post above as if it had nothing to do with you and then answer

a) where is the mysql question since you've posted in that forum
b) we realize you're frustrated but you've given us no idea of what the actual problem is.

as it is your post does not tell us enough information to help you and it isn't helpful to others who may have similar problems as there aren't enough details to even guess what your problem is.

take a few minutes, regroup. rethink and post what you think is relevant so we may help you in getting a solution to an obviously frustrating problem.


01-07-2012, 05:31 AM
All right. I'm really sorry. I had a fix done just to get the site back up and functioning but am left with many, many errors.

I run an SMF forum. Here is one of the errors that keeps happening over and over:

Apply Filter: Only show the error messages of this URL
Apply Filter: Only show the errors with the same message
8: Undefined index: id_member
Apply Filter: Only show the errors from this file
File: /home/warrior/public_html/Themes/default/UltimateProfile.template.php
Line: 664

I don't know code or server stuff very well, but I'm trying to learn. I'm sorry.

01-07-2012, 06:49 AM
you are posting in a mysql forum. Mysql is a relational database. you have no question here relating to a database. You might have php script errors but again it is hard to tell. I'll move the thread to the php forum though.