...

View Full Version : Image and text not showing in table cells



tthane
09-19-2011, 07:28 PM
Good morning,

I am trying to complete a "portfolio launch-page" for this web site (http://protechdesign.ca/camporter/portfolio_main.html) by implementing a simple table that contains images under each of the 4 javascript slide elements that are visible in the center of the page. As you can see on the page, the four slide-show "TV screens" are visible, but the elements in the table underneath them are not. For testing purposes I have an image inserted ("cattest1.png") in the cell directly beneath the first slide-screen, but it is not visible (though the page shows a proportionate gap where the 240x240 image should be, so there must be conflicting code of some sort). In addition, in each adjacent sell to the right (underneath slide-screens 2, 3, and 4), I have placed the text "CONTENT NOT SHOWING". This text, like the image, does not show. The javascript slide-screens are inserted into table-cells in a single-row/4-column table with the same code as the image & text table and they are obviously visible.

Clearly I am missing something, I just need help discovering what that something is.

Thanks for any help forthcoming, and any wholesome rebukes of unintentional violations of the posting statutes.

tthane

tthane
09-19-2011, 07:41 PM
Thanks for your patience. The test image is now showing, along with the test text. The problem was that I was missing the appropriate CSS code to correct an error that had the table hidden behind the background image. Seems to be working now, though I must tweak.

tthane



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum