View Full Version : Slider nav img not showing

09-07-2011, 11:00 PM
I am working on a site for our local pet rescue organization and I have the image slider working but the small navigation image is not appearing below the left side under the text. The links are there (you can see the mouse change if you hover over them and they are clickable but for the life of me I can't figure out why the image will not show. I tried changing the z-index but that did not work either.

Here is the css:
.slider-nav a { float: left; display: inline; width: 23px; height: 23px; background: url(main_img/slider_nav.png) no-repeat 0 0; font-size: 0; line-height: 0; text-indent: -4000px; margin-right: 5px; }

and the HTML
<div class="slider-nav">
<a href="#">1</a>
<a href="#">2</a>
<a href="#">3</a>
<a href="#">4</a>
<a href="#">5</a>

You can view the page I am working on at

Please excuse the page - it is a work in progress;)

Any help is appreciated!

09-08-2011, 03:17 AM
You are not very clear... "I can't figure out why the image will not show."... what image? where? Where is it supposed to show up?

09-08-2011, 04:02 AM
The image file name was located in the css code I posted - slider_nav.png - the whole point is that the image is not there ;)

Like I said - it is supposed to be just under the text on the left hand side of the slider - you can click on the "links" for it but...the image itself is not showing up.

I hope that explains it a little better. I apologize if it was confusing. Did you see the actual page itself? - it may make more sense. Sorry!

Thank you.