...

View Full Version : Shadee Gaming



Shadee
09-06-2011, 10:28 AM
Hey guys, I have a website going up for my stream at the moment, with just a video and chat on the main page. I feel like the style is... bad and cramped and poorly done. Any pointers would be a godsend.
(On a sidenote, I want to move the homepage to a new "stream" page, and make a homepage with stream status, new forum posts, news/updates, etc. Basically a collection of information from around the site onto the main page.)

http://www.shadeegaming.com

jalarie
09-06-2011, 05:55 PM
Start by fixing thirty-five coding problems: http://validator.w3.org/check?charset=(detect+automatically)&doctype=Inline&group=0&uri=http://www.shadeegaming.com/

Shadee
09-07-2011, 06:37 AM
and then?

Also some of those coding errors are with html code copied for google ads, quakenet irc chat embed, and own3d embed code. Am I supposed to fix their coding for them? I'm not even sure it's legal to change google ad coding.

EDIT: editing yet again, fixed all the errors, hopefully google ads are ok to add /> at the end -_-

jalarie
09-07-2011, 03:27 PM
and then?

You did a nice job fixing the HTML, now take a look at the CSS problems: http://jigsaw.w3.org/css-validator/validator?profile=css21&usermedium=all&warning=1&vextwarning=&lang=en&uri=http://www.shadeegaming.com/

There's no way your site can look the way you expect when the browser can't find one of your CSS files.

Shadee
09-08-2011, 07:50 AM
You did a nice job fixing the HTML, now take a look at the CSS problems: http://jigsaw.w3.org/css-validator/validator?profile=css21&usermedium=all&warning=1&vextwarning=&lang=en&uri=http://www.shadeegaming.com/

There's no way your site can look the way you expect when the browser can't find one of your CSS files.

Tested in every browser I could, no problems locating the css. Looks like the detection method on that site is flawed. Even clicking the link that the site says "doesn't exist" takes you straight to the non existant file lol

jalarie
09-08-2011, 06:52 PM
I think the problem might be with the embedded blank:


http://www.shadeegaming.com/Shadee Gaming.css


Modern browsers should be able to handle that, but older ones might not. The validator can't find it, so some of your visitors' browsers may have a problem, too. If you don't care about the older one, don't bother changing the name.

There are three other coding problems listed, also.

Shadee
09-09-2011, 02:31 AM
That "error" is what keeps my stream in line with the chat, without overlapping the two. Removing that option which the CSS validator says doesn't exist using my css type "transitional" completely messes up the alignment. So apparently the option does exist and helps my site look good! Again, the validator seems to be pretty **** and wrong about everything it says lol

Shadee
09-09-2011, 09:57 PM
Ah well, no help here I suppose. I found a site where people don't just link to 3rd party validators and then provide no support when said validators fail. Later!



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum