...

View Full Version : any ideas?



tokyodesignpop
07-28-2011, 04:23 AM
I have finished my first wordpress theme today. Wondering how it looks to everyone else. I tested it in many browsers and all looks ok so far.

http://tokyodesignpop.com/template2

any ideas or suggestions :)

UnseenRevolutio
07-28-2011, 05:05 AM
Sorry, it seems like your is not online. I'll try again later.

tokyodesignpop
07-28-2011, 05:13 AM
ugh!! My hosting is terrible. Sorry about that.:( Think that's one reason I don't get any work is cause my host is constantly going down. Yeah, so if it doesn't work the 1st time then I usually just refresh it once or twice and it works.

Apostropartheid
07-29-2011, 12:59 AM
I think your widgets could use a touch of vertical padding.

The name "simply sophisticated" sounds much better, as it actually makes sense; "simple sophisticated" is just two adjectives, which sounds jarring to English ears.

tokyodesignpop
07-29-2011, 05:49 AM
I appreciate the feed back. Didn't want to use simply sophisticated because I saw there was already a theme with that name. I will think of a new name I guess. :thumbsup:

tokyodesignpop
07-29-2011, 05:53 AM
Also I've tested it in many browsers and I don't see problem with padding... maybe I am missing something

jalarie
07-29-2011, 07:16 PM
Although it seems to work well in many browsers, you'll have even better browser coverage if you address these errors:

http://validator.w3.org/check?charset=(detect+automatically)&doctype=Inline&group=0&uri=http://tokyodesignpop.com/template2/

tokyodesignpop
08-03-2011, 06:30 AM
Although it seems to work well in many browsers, you'll have even better browser coverage if you address these errors:

http://validator.w3.org/check?charset=(detect+automatically)&doctype=Inline&group=0&uri=http://tokyodesignpop.com/template2/

I have done the validator. The only errors that show are from the plugins which I have no control over unless I create my own plugins... (which I am working on)

DACSprings
08-27-2011, 01:30 AM
I'm not able to view the site, when I click on the link I get a 404 not found error message. I'll keep trying so I can give you a review when I get a chance :)

ILISacramento
08-28-2011, 04:31 AM
Is there a problem with your site? I also am unable to view it due to a 404 Not Found error message.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum