...

View Full Version : Houston, we have a problem.



Reid
07-01-2011, 11:24 PM
Hello.

I have a problem with my website. Well, it looks great in Chrome and Firefox; however, when it comes to Internet Explorer -it displays wrong.

Two things that are wrong:
1) Navigation button is missing
2) The content on each page is extremely low

website: [link removed]

Please let me know what you think the issue could be.

tangoforce
07-01-2011, 11:35 PM
I think the issue is you're in a php forum and you want a html / css forum.

Reid
07-02-2011, 12:46 AM
I think the issue is you're in a php forum and you want a html / css forum.

I was looking at PHP when I posted; however, I obviously posted in the wrong section. Please move, moderator.

DanInMa
07-02-2011, 02:28 AM
what version if IE are you testing on? I cannot see the issues you are describing in IE8

Reid
07-02-2011, 03:21 AM
what version if IE are you testing on? I cannot see the issues you are describing in IE8

IE8 - Navigation - fine
Display of content - wrong (it displays very low) as you can see by visiting other pages

IE9 -Navigation - wrong (displays less one button; thus, offsetting nav bar)
Display - same error as IE8.

Update - after replacing the backup of a CSS, it turns out that the CSS is causing it to do it. Question is, which part of it is making it do it, and why is it only doing that in I.E.?

DanInMa
07-02-2011, 06:12 AM
shrug. thats what file comparison programs are for

Reid
07-02-2011, 07:48 AM
shrug. thats what file comparison programs are for

*Scratches head*

Good news is that the only display issue now is in IE9 and it's the navigation bar. It displays minus one button. It is CSS related, but not sure the fix.

aferlazzo
07-03-2011, 02:33 AM
The problem stems from differences in default setting for tags between browsers. To fix it use a reset css file. or an example see http://developer.yahoo.com/yui/3/cssreset/

Reid
07-03-2011, 04:58 AM
The problem stems from differences in default setting for tags between browsers. To fix it use a reset css file. or an example see http://developer.yahoo.com/yui/3/cssreset/

I placed, "<!-- Source File -->
<link rel="stylesheet" type="text/css" href="http://yui.yahooapis.com/3.3.0/build/cssreset/reset-min.css">" in the CSS and it still didn't work. Good news is that the only problem left is the navigation bar. But, it's still displaying minus 1 button.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum