...

View Full Version : Fix image issue



drewtoby
04-25-2011, 10:17 PM
Hello, I am new to the forum and to CSS, so I am sure that this will be an easy fix. On my first template, I have a white jpeg image cube and border around my text background (see pic below). How can I get rid of this!!?? Thanks.

oesxyl
04-25-2011, 10:40 PM
Hello, I am new to the forum and to CSS, so I am sure that this will be an easy fix. On my first template, I have a white jpeg image cube and border around my text background (see pic below). How can I get rid of this!!?? Thanks.
is not so easy to fix this, mainly because we have no idea what is there without seeing the code, a picture is not enough. If you can post a link to a test page.

best regards

bullant
04-26-2011, 08:45 AM
really need to see your code to see what is going on, but hopefully it's an easy fix by setting a style of border: none to the appropriate element.

drewtoby
04-26-2011, 09:48 PM
<!--
.bb {
background-image:url('bground2.jpg');
top:315px; /* in conjunction with left property, decides the text position */
left:315px;
width:700px; /* optional, though better have one */
length: 2000px;
z-index: 1;
border: none;
position:absolute;
}
.banner
{
background-image: url(banner.jpg) no-repeat;
z-index: 1;
}

.body
{
text-align: center;
z-index: 3;
position:absolute;
}
.footer (DO NOT REMOVE THIS OR OUR LINK: IT WILL BREAK THE CPL!!!)
{
clear: both; position: relative; z-index: 10; height: 3em; margin-top: -3em;
a:link {color:#FF9b53;} /* unvisited link */
a:visited {color:#FF9b53;} /* visited link */
a:hover {color:#FF9b53;} /* mouse over link */
a:active {color:#FF9b53;} /* selected link */
}
-->

drewtoby
04-26-2011, 09:48 PM
I have tried the border: none, but that did not work :(

oesxyl
04-26-2011, 10:07 PM
I have tried the border: none, but that did not work :(
try, to put this before .bb declaration:


* { margin: 0; padding: 0 }


code mean html and css, work toghether, and there are few tags to wrap code when you post in the forum, [ code] and [ /code].

best regards

drewtoby
04-27-2011, 12:38 AM
Thanks to all those who replyed to my thread!!! The issue was I did not declare the html src code, as I thought that the CSS decloration would suffice.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum