View Full Version : Css help!!!

04-11-2011, 07:25 PM
I designed a site that looked just fine when I was checking it in browsers. As soon as I made a FTP'd it through Dreamweaver, the CSS changed. I cannot figure out how to fix some issues.

First off my URL is www.designsandmore.net (this is a temp place for it for now)

The issues....
1. The sliced header (logo, navigation, phone number and portfolio type) is aligning off to the left when it should be centered.

2. The tan vertical strip with content in it should be align left with the white background box not the body background.

*** When I take the whitebackground box off in my stylesheets... everything centers like it is suppose to, but then I add the white box back and the header and vertical tan strip goes right back over to the left. What is causing this??:confused:

3. A lot of my images... exp. those in the porfolio section are not showing up. I've FTP'd them into the images folder and then thought I'd FTP them into the public_html folder as well just to see if it made a difference.. nope it didn't.

Thank you for your help!!!! I really need this up live today. :(
~ Becky

04-11-2011, 11:59 PM
I did get the aligning under control but....

I still don't have a bunch of my images showing up?

04-12-2011, 12:01 AM
What images are not showing? By the way, you offer web design but cant figure out the web design problem?

04-12-2011, 12:57 AM
You'll have to be more specific and maybe post the images you are missing and what pages they go on.

04-12-2011, 05:11 AM
Gribbs.. This is a CLASS portfolio project. I am new to CSS but it's not a coding issue.. it's FTP issue.. somewhere in my uploading it caused my images to disappear. So you don't need to rude. I'm just trying to get help.

Teedoff... it's my entire portfolio images that disappeared. It has to be either FTP or a preference in my site manager maybe?

04-12-2011, 02:27 PM
hmmmm These images??

04-14-2011, 09:49 PM
Everything is fine now.. I figured it all out.