...

View Full Version : HTML and CSS



schumacher07
04-07-2011, 02:48 PM
Hello,


Could someone help me for this question. I have icons and trying to link it to the pictures. This is the original code:

<img src="thumb2.jpg" alt="slide2" />

I am trying this code but, its not working.

<a href="slide1.htm">src="thumb1.jpg" alt="slide1"/></a>

Thank you,

schumacher07
04-07-2011, 02:50 PM
I have to use the border. This is my code:

<a href="slide1.htm">img style="border-width: 5" src="thumb1.jpg" alt="thumb"/></a>

But, still not working.

teedoff
04-07-2011, 03:00 PM
This is the proper syntax for linking an image.


<a href="yourLinkedPic.jpg"><img src="yourFirstPic.jpg" /></a>

schumacher07
04-07-2011, 03:04 PM
I did the following:

<a href="thumb1.jpg">img src="thumb1.jpg"border-width: 5" /></a>

the border and the width has to be set for 5 based on the question.

It is not also working.

Donkey
04-07-2011, 03:09 PM
You are linking thumb1.jpg to thumb1.jpg

schumacher07
04-07-2011, 03:10 PM
This is the original code:

<img src="thumb2.jpg" alt="slide2" />

I tried all of the above but, still not working.

teedoff
04-07-2011, 03:41 PM
I did the following:

<a href="thumb1.jpg"><img src="thumb1.jpg"border-width: 5" /></a>

the border and the width has to be set for 5 based on the question.

It is not also working.

You keep posting code that is invalid. For one, you're leaving out the "<" for the img tag. See the "," in orange. Also border-width is invalid.

Once again, here is the correct syntax for what you're trying to do:


<a href="../images/logo_c.gif"><img src="../images/logo_c.gif" width="101" height="101" alt="" border="5px"></a>

schumacher07
04-07-2011, 04:36 PM
Thanks Mr. Teed.

I have another question. How would you hypertext link to e-mail address with subject and Body.

I figured out the e-mail with subject but, I don't know with body.

<a href="mailto:tashajur@lakewood.edu?subject=PhotoCD">



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum