...

View Full Version : what in my code might make it not display correctly in Internet Explorer?



JMayer
04-06-2011, 09:59 PM
/*
Featured Content Slider
by: Chris Coyier
*/
* { margin-top: 0; padding: 0; }
body { font-family: Arial, Helvetica, sans-serif; font-size: 10px; }


/*
UTILITY STYLES
*/

.floatLeft { float: left; margin-right: 10px;}
.floatRight { float: right; }
.clear { clear: both; }
a { outline: none; }


/*
PAGE STRUCTURE
*/
#page-wrap { width: 656px; margin: 25px auto; position: relative; min-height: 372px;
background: url(images/bg.png) top center; }


/*
TYPOGRAPHY
*/
ul { list-style: square inside; }
a, a:visited { font-family:"Times New Roman", Times, serif; font-weight: bold; color: #e23220; text-decoration: none; }
a:hover, a:active { color: white; }
blockquote { padding: 0 20px; margin-left: 20px; border-left: 20px solid #ccc; font-size: 14px;
font-family: Georgia, serif; font-style: italic; margin-top: 10px;}

/*
SLIDER
*/
.slider-wrap { width: 656px; position: absolute; top: 0px; left: 0px; }
.stripViewer .panelContainer
h1 {padding: 15px 15px 0px 0px; font-size:x-large;}
.panel ul { text-align: left; margin: 0 15px 0 30px;}
.stripViewer { position: relative; overflow: hidden; width: 656px; height: 293px; }
.stripViewer .panelContainer { position: relative; left: 0; top: 0; }
.stripViewer .panelContainer .panel { float: left; height: 100%; position: relative; width: 656px; }
.stripNavL, .stripNavR, .stripNav { display: none; }
.nav-thumb { border: 3px solid #c00609; margin-right: 5px; margin-top: 10px }
#movers-row { margin: 10px 0 0 22px; }
#movers-row div { width: 15%; float: left; }
#movers-row div a.cross-link { float: left; }
.photo-meta-data { /*background: url(images/transpBlack.png);*/ padding: 10px; height: 30px;
margin-top: -50px; position: relative; z-index: 9999; color: white; }
.photo-meta-data span { font-size: 13px; }
.cross-link { display: block; width: 62px; margin-top: -14px;
position: relative; padding-top: 10px; z-index: 9999; }
.active-thumb { background: transparent url(images/icon-uparrowsmallwhite.png) top center no-repeat; }







I have edited the above style sheet that it will fit my graphics that are different from the original template. however, it is not displaying correctly, and it is showing the pictures in a column instead of changing them. It is only doing this in Internet Explorer.

Can you help me figure out the errors that I can adjust the code accordingly?

teedoff
04-07-2011, 01:59 AM
Not without seeing your source code as well. Or a link to your site.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum