View Full Version : i have problem please help me....what can i do?

john smeth0
03-27-2011, 11:53 AM
The problem is that i create a website first time and dont know how to upload this site then i decided to take help from videos and i upload my site on my domain name (in Ftp file manager in public html) but its create problems and i delete the forum folder which i upload and also delete the data base which i created. After all that when i open my site in the web browser here there is three option displays

Index of /

Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/ mod_jk/1.2.25 Server at www.onlineforumfree.com Port 80

first when i instilled the phpbb3 forum on my domain above there are four option displayed

when i open my site which is onlineforumfree.com the following option was displayed


and when i click on phpbb3 then the home page of my forum is open and the url structure is something like that


thats why i delete the forum but i still the above three option are displayed on my website. what ever i upload on my site it show on my site which i s not uplode

please tell me what the problem and where, and what can i do to remove these option and in which folder of file manager i installed my forum?

03-27-2011, 04:01 PM
How about uploading a blank index.html/index.php file there?

03-31-2011, 04:12 PM
Check one more time is your website in the public_html folder?

I guess you have uploaded wrong, try to upload in this direction
public_html>forums>all files

I guess you have did something like this

Check once again