View Full Version : Difficulties with Visual Studio Web Application - "An error occurred loading..."

03-20-2011, 04:04 AM
I must apologies if this is the wrong forum to post this in. It is unclear to me which forum to post this topic.

I'm trying to make a VB.NET ASP.NET Web Application in Visual Studio 2008. When I create a new project in which I have made no modifications to, I get the following error when ran from the source window of "Default.aspx" via (Crtl + F5):

Server Error in '/' Application.
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: An error occurred loading a configuration file: Failed to start monitoring changes to 'X:\WebApplication1'.

Source Error:

[No relevant source lines]

Source File: X:\WebApplication1\web.config Line: 0

Version Information: Microsoft .NET Framework Version:2.0.50727.3082; ASP.NET Version:2.0.50727.3082

I believe the error is with the ASP.NET Development Server, but I don't know what to do or even where to begin in resolving the issue.

Does anyone have any idea what exactly the error may be or how to correct it?


03-21-2011, 03:50 PM
Hey bobleny,

I'm going to take a guess here and say that you need to point to the local drive, instead of X:


03-23-2011, 07:07 PM
Oooo, you're like a God, how did you do that? lol
I don't know why it would matter but all well...

Thank you very much.