...

View Full Version : Problem in SpamAssassin. Spam email messages are not get ***SPAM*** sign in the title



basketmen
03-13-2011, 05:58 AM
Hi guys, i just realize when i still using previously server, most spam email messages are get spam sign like ***SPAM*** in the title

but after using current server, we never see any email messages with that sign in the title again. Still some spam email messages, dont have that sign in the title



i check in WHM >> Exim Configuration Editor >> Filters >> 'SpamAssassin™: X-Spam-Subject/Subject header prefix for spam emails', its already set to ***SPAM***, i dont understand its never working

screenshot
http://i291.photobucket.com/albums/ll284/basketmen/whm.jpg




I already check too in cpanel >> then go to SpamAssassin™ menu
its says SpamAssassin is currently Enabled

screenshot
http://i291.photobucket.com/albums/ll284/basketmen/cpanel.jpg




please help guys, i want set the Spam email messages are get ***SPAM*** sign in the title

basketmen
03-14-2011, 08:44 PM
please help anyone if you have information please share it, why spam email messages are not get spam sign like ***SPAM*** in the title


here are the full screenshot from WHM >> Exim Configuration Editor >> Filters

http://i291.photobucket.com/albums/ll284/basketmen/Eximconfigurationeditor.png



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum