View Full Version : Padding Issues

02-25-2011, 05:32 PM
Hey guys my names Ben I'm new here.. I need some help with coding in tumblr.. i'm a photoraphy and videographer not a coding genius! haha

so here is my issue i put the padding in the html in the picture coding and it shows on the edit page but once i hit preview it doesn't show. Any ideas would be great! thanks


[CODE]<img style="padding: 5px;" src="http://i176.photobucket.com/albums/w190/Bensley101/Darwinsparents.jpg" boarder="5" align="left" height="168" width="285" />[CODE]

02-25-2011, 05:35 PM
Would you be so kind to show us the page in question? In that snippet everything is correct but there’s no way to know if anything else is having any influence without seeing the “anything else”.

02-25-2011, 05:56 PM
Ya no problem!
here is the blog itself.


It's the first post I'm working on right now if you need more code or anything just let me know!

02-25-2011, 06:56 PM
Hello what'scode,
You probably want a margin around that image to move text away from it. Padding is inside, margin is outside.
Try adding this to your CSS to put 5px margin on all images in your posts - #content div.post p img {margin: 5px;}

Not sure why your edit would not show up in preview, not sure what your previewing with either...

02-25-2011, 07:05 PM
Oh i see! Yes that's what im trying to do.

Sorry but I'm not sure where to place the new coding you gave me..

Isn't CSS and HTML different coding all together or are they both in one?

02-25-2011, 07:09 PM
Oh I'm previewing what it will look like because in the tumblr edit you can
click preview and it will show you what your post is suppose to look like.

Which isn't working.

02-25-2011, 07:45 PM
Here is what else I've tried.

[CODE]<img style="float:left; margin:5px;" src="http://i176.photobucket.com/albums/w190/Bensley101/Darwinsparents.jpg" boarder="5" align="left" height="168" width="285" />[CODE]

[CODE]<img style="float:left; margin:5px;" src="http://i176.photobucket.com/albums/w190/Bensley101/Darwinsparents.jpg" boarder="5" height="168" width="285" />[CODE]

[CODE]<img style="float:left; margin-right: 5px; display:inline;" src="http://i176.photobucket.com/albums/w190/Bensley101/Darwinsparents.jpg" height="168" width="285" />[CODE]

02-26-2011, 02:45 AM
If that is how you are spelling border, it will not work.

02-26-2011, 03:50 PM
change boarder="5" to border="5"