...

View Full Version : Problem with multiple Map coordinates



Zeke2
11-04-2010, 09:11 PM
(Solved) Same map ids instead of unique ids
Hi, I was wondering if anyone here has any experience with map coordinates. I have two floats(1 ontop of another) and in each float, I have an image with map coordinates.

They work fine if only one float has their coordinates active, but when both have mapping coordinates, the bottom one seems to have gaps in it's corrdinate areas.

To me it sounds like an issue with two floats containing map coordinates. I suppose my question, do multipul floats with coordinates conflict and the first float takes priority? Is it the referencing for the positions?

Ill try adjusting my floats a bit more in anycase. Just curious if anyone experienced this problem. Im trying to understand the anatomy of floats and this has just kicked me in the balls :D



<div class="box45x1">
<img src="images/45box1.jpg" USEMAP="#45box1" BORDER=0>
<map name="45box1">
<area shape="poly" coords="90,57,139,113,141,117,147,121,175,150,184,148,135,84,138,82,128,73,128,69,124,68,107,46" href="http://www.google.ca" alt="test">
<area shape="poly" coords="32,134,169,206,180,203,180,197,92,141,73,130,45,116" href="http://www.google.ca" alt="test" >
<area shape="poly" coords="5,327,220,328,220,350,112,355,112,362,100,362,99,356,6,359" href="http://www.google.ca" alt="test" >
<area shape="poly" coords="14,240,135,268,139,269,211,285,214,266,200,264,199,257,194,262,165,255,166,246,150,244,139,245,21,21 6" href="http://www.google.ca" alt="test" >
</map>


</div>

<div class="box4x1">
</div>
<div class="box4x2">
</div>
<div class="box4x3">
</div>
<div class="box4x4">
</div>
<div class="box4x5">
</div>
<div class="box4x6">
</div>
<div class="box4x7">
</div>

<div class="box56x2">
</div>

<div class="box67x2">
</div>
<div class="box67x3">
</div>
<div class="box6x3">
</div>
<div class="box6x4">
</div>
<div class="box6x5">
</div>

<div class="box7x1">
<img src="images/final2(differentcut_20.jpg" USEMAP="#45box1" BORDER=0>
<map name="45box1">
<area shape="poly"

coords="52,263,111,205,109,200,119,194,123,194,130,186,127,179,134,174,143,175,158,158,160,147,170,149,262,6 3,276,77,223,146,223,158,215,165,208,165,182,195,183,201,174,209,164,209,84,297" href="http://www.google.ca" alt="test">
<area shape="poly" coords="233,4,241,22,207,38,203,52,198,51,190,48,118,79,110,86,98,89,47,110,34,76,106,50,112,45,114,48,141,3 9,140,35,157,29,161,32,162,30,159,27,166,23,168,28,200,17" href="http://www.google.ca" alt="test"

title="">
</map>

DrDOS
11-04-2010, 10:36 PM
Both your maps have the same name.
A big no-no.

Zeke2
11-04-2010, 10:45 PM
Awsome! and slightly embarrassing :D guess that's what happens when you use coffeecup image maker and dont check the coding out.

Thanks though.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum