...

View Full Version : Why is there a Gap on my banner?



alikheit123
10-19-2010, 08:11 AM
im working on this banner for a friend and cannot figure out what im doing wrong.
www.myspace.com/ifreewilli
You can see that the links at the bottom have a gap between the top image.
In photoshop and my home browser the banner shows up fine(as one)
Ive spent 3 hours trying to figure this out so If you have any ideas please help me out here.
Thanks

Heres the code:








<table cellspacing="12">
<tr>

<td colspan="10">
<img src="http://i56.tinypic.com/fbxm9s.jpg" width="960" alt="" /></td>
</tr>
<tr>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vdGhpc2NlbnR1cnliYW5kLmNvbS8=" target="_blank">
<img src="http://i51.tinypic.com/wspc35.jpg" width="110" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vaGVsbG9tZXJjaC5jb20vc2hvcC9pbmRleC5waHA/cGFnZT1zaG9wLmJyb3dzZSZjYXRlZ29yeV9pZD0zOSZvcHRpb249Y29tX3ZpcnR1ZW1hcnQmSXRlbWlkPTI=" target="_blank">
<img src="http://i51.tinypic.com/2zjhvnn.jpg" width="77" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vaXR1bmVzLmFwcGxlLmNvbS91cy9hcnRpc3QvdGhpcy1jZW50dXJ5L2lkMjY1MDE1OTY5P3VvPTY=" target="_blank">
<img src="http://i54.tinypic.com/2iask06.gif" width="81" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vd3d3LmFtYXpvbi5jb20vVG8tTG92ZS1hbmQtQmFjay1FUC9kcC9CMDAyREZWMDlLL3JlZj1zcl8xXzE/aWU9VVRGOCZzPWRtdXNpYyZxaWQ9MTI2MjkzNTcxMiZzcj04LTE=" target="_blank">
<img src="http://i53.tinypic.com/2wbxrw9.gif" width="84" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vd3d3LmZhY2Vib29rLmNvbS9wYWdlcy9UaGlzLUNlbnR1cnkvMTAyOTc0ODIwMTE5" target="_blank">
<img src="http://i56.tinypic.com/n6ysxw.gif" width="105" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vdHdpdHRlci5jb20vdGhpc2NlbnR1cnk=" target="_blank">
<img src="http://i53.tinypic.com/659zl2.gif" width="94" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vdGhpc2NlbnR1cnliYW5kLnR1bWJsci5jb20v" target="_blank">
<img src="http://i52.tinypic.com/bg8xn7.gif" width="79" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8veW91dHViZS5jb20vdGhpc2NlbnR1cnliYW5k" target="_blank">
<img src="http://i53.tinypic.com/90632f.gif" width="96" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vdGhpc2NlbnR1cnkuYnV6em5ldC5jb20vdXNlci8=" target="_blank">
<img src="http://i53.tinypic.com/b8lik7.gif" width="96" alt="" /></a></td>
<td>
<a href="http://www.msplinks.com/MDFodHRwOi8vd3d3LnB1cmV2b2x1bWUuY29tL3RoaXNjZW50dXJ5" target="_blank">
<img src="http://i52.tinypic.com/2nscpcy.gif" width="138" alt="" /></a></td>
</tr>
</table>
..
..
..

SB65
10-19-2010, 09:10 AM
It's because that image above is still an inline image - the gap at the bottom is the space for the tails of g/y etc. You can fix this by applying display:block to that image.

alikheit123
10-19-2010, 09:19 AM
thank you for checking it out for me. where in the code do I type display:block
and how exactly should I type it?

SB65
10-19-2010, 09:54 AM
I guess as this is MySpace you're restricted to inline styles, so:


<img style="display:block" width="960" alt="" src="http://i56.tinypic.com/fbxm9s.jpg">



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum