...

View Full Version : Pictures not lining up in table...



ee8
08-22-2010, 01:24 AM
***Issue Resolved***

I'm guessing this is a very simple mistake that I'm overlooking, but I can't find it... been looking for the problem for hours and everything seems right to me.

http://empireelite.org/resistance3/

View Source for the code, it's all simple HTML, no CSS or anything being called from other pages.

I'm stuck. Any help would be greatly appreciated.


The top picture lines up, because it is a simpler table. It's a 5x5 grid with 13 pieces of the picture in rows as follows:
1
5
1
5
1


The bottom picture is the issue.. it's more complex. It's a 16x7 grid with 45 pieces of the picture in rows as follows:
1
5
13
11
9
5
1

Here is my grid for the second picture if it helps any:
http://img.photobucket.com/albums/v260/MCO1969Vette/DS3350gridv2.png

I'm aware when lined up correctly, some may be 1 pixel off, because I may have cut a few pieces wrong, but you can see, there's like 50px gaps in some areas.

musicforte
08-22-2010, 06:11 AM
I think this is what you're going for. I had to change the grid pattern quite a bit, because you did not cut the images like you displayed at http://img.photobucket.com/albums/v260/MCO1969Vette/DS3350gridv2.png

btw, I closed your image tags correctly too.


<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body leftmargin="0" topmargin="0" marginheight="0px" marginwidth="0px">
<table style="border-collapse: collapse;" align="center" border="0" cellpadding="0" cellspacing="0">
<tbody>
<tr>
<td colspan="3"><img alt="" src="../images/ds3/top.png" /></td>
</tr>
<tr>
<td><img alt="" src="../images/ds3/left.png" /></td>
<td width="640"></td>
<td><img alt="" src="../images/ds3/right.png" /></td>
</tr>
<tr>
<td colspan="3"><img alt="" src="../images/ds3/bottom.png" /></td>
</tr>
</tbody>
</table>
<table style="border-collapse: collapse;" align="center" border="0" cellpadding="0" cellspacing="0">
<tbody>
<tr>
<td colspan="5"><img alt="" src="../images/ds3/topr1.png" /></td>
</tr>
<tr>
<td><img alt="" src="../images/ds3/topr2c1.png" /></td>
<td><img alt="" src="../images/ds3/topr2c2.png" /></td>
<td><img alt="" src="../images/ds3/topr2c3.png" /></td>
<td><img alt="" src="../images/ds3/topr2c4.png" /></td>
<td><img alt="" src="../images/ds3/topr2c5.png" /></td>
</tr>
<tr>
<td colspan="5"><img alt="" src="../images/ds3/topr3.png" /></td>
</tr>
<tr>
<td><img alt="" src="../images/ds3/topr4c1.png" /></td>
<td><img alt="" src="../images/ds3/topr4c2.png" /></td>
<td><img alt="" src="../images/ds3/topr4c3.png" /></td>
<td><img alt="" src="../images/ds3/topr4c4.png" /></td>
<td><img alt="" src="../images/ds3/topr4c5.png" /></td>
</tr>
<tr>
<td colspan="5"><img alt="" src="../images/ds3/topr5.png" /></td>
</tr>
</tbody>
</table>
<table style="border-collapse: collapse;" align="center" border="0" cellpadding="0" cellspacing="0">
<tbody>
<tr>
<td colspan="9"><img alt="" src="../images/ds3/r1.png" /></td>
</tr>
<tr>
<td colspan="2"><img alt="" src="../images/ds3/r2c1.png" /><img alt="" src="../images/ds3/r2c2.png" /><img alt="" src="../images/ds3/r2c3.png" /><img alt="" src="../images/ds3/r2c4.png" /></td>
<td><img alt="" src="../images/ds3/r2c5.png" /></td>
<td colspan="6"></td>
</tr>
<tr>
<td><img alt="" src="../images/ds3/r3c1.png" /><img alt="" src="../images/ds3/r3c2.png" /><img alt="" src="../images/ds3/r3c3.png" /><img alt="" src="../images/ds3/r3c4.png" /><img alt="" src="../images/ds3/r3c5.png" /><img alt="" src="../images/ds3/r3c6.png" /><img alt="" src="../images/ds3/r3c7.png" /><img alt="" src="../images/ds3/r3c8.png" /><img alt="" src="../images/ds3/r3c9.png" /><img alt="" src="../images/ds3/r3c10.png" /></td>
<td><img alt="" src="../images/ds3/r3c11.png" /></td>
<td><img alt="" src="../images/ds3/r3c12.png" /><img alt="" src="../images/ds3/r3c13.png" /></td>
<td colspan="6"></td>
</tr>
<tr>
<td colspan="2"><img alt="" src="../images/ds3/r4c1.png" /><img alt="" src="../images/ds3/r4c2.png" /><img alt="" src="../images/ds3/r4c3.png" /><img alt="" src="../images/ds3/r4c4.png" /><img alt="" src="../images/ds3/r4c5.png" /><img alt="" src="../images/ds3/r4c6.png" /><img alt="" src="../images/ds3/r4c7.png" /><img alt="" src="../images/ds3/r4c8.png" /><img alt="" src="../images/ds3/r4c9.png" /><img alt="" src="../images/ds3/r4c10.png" /></td>
<td><img alt="" src="../images/ds3/r4c11.png" /></td>
<td colspan="6"></td>
</tr>
<tr>
<td colspan="4"><img alt="" src="../images/ds3/r5c1.png" /><img alt="" src="../images/ds3/r5c2.png" /><img alt="" src="../images/ds3/r5c3.png" /><img alt="" src="../images/ds3/r5c4.png" /><img alt="" src="../images/ds3/r5c5.png" /><img alt="" src="../images/ds3/r5c6.png" /><img alt="" src="../images/ds3/r5c7.png" /><img alt="" src="../images/ds3/r5c8.png" /><img alt="" src="../images/ds3/r5c9.png" /></td>
<td colspan="4"></td>
</tr>
<tr>
<td colspan="5"><img alt="" src="../images/ds3/r6c1.png" /><img alt="" src="../images/ds3/r6c2.png" /><img alt="" src="../images/ds3/r6c3.png" /><img alt="" src="../images/ds3/r6c4.png" /><img alt="" src="../images/ds3/r6c5.png" /></td>
<td colspan="4"></td>
</tr>
<tr>
<td colspan="9"><img alt="" src="../images/ds3/r7.png" /></td>
</tr>
</tbody>
</table>
</body>
</html>

ee8
08-22-2010, 07:09 AM
Very nice. Thank you.

Not a complaint, but just had to change the tv folder. You accidentally still had it as ds3. Not a big deal at all.. just saying.

I have it saved as indexv2.htm right now, and just need to fix the 1 pixel mistakes I made.

http://www.empireelite.org/resistance3/indexv2.htm

I was ready to spend hours trying to redo it from scratch yesterday and probably would've gotten the same exact result as I had and wasted another day, so thank you again.

ee8
08-22-2010, 07:42 AM
Actually looks like they may be cut right.. but just those 2 lines are sticking out by 1 pixel.. you can tell by the handle on the right side not being smooth.

hmmm...
http://www.empireelite.org/resistance3/indexv2.htm

ee8
08-23-2010, 04:49 AM
Used a new grid to make everything even and not make mistakes by missing pixels. Also added more potential functionality with the diagonal directions.
http://img.photobucket.com/albums/v260/MCO1969Vette/DS3350newgrid.png

I recoded it with the new image pieces and everything lines up perfectly in IE and FireFox.. also on my EVO 4G's broswer..

but not the PS3s browser. :eek::mad: Wow.

Good, good, good.... fail.

Current version at:
http://empireelite.org/resistance3/indexv3.htm


I'll start looking at how you coded yours musicforte.. because that seemed to work on the PS3 browser.
I'll start doing that now at: (not up yet as of writing this)
http://empireelite.org/resistance3/indexv4.htm

ee8
08-23-2010, 04:53 AM
Nevermind... now it seems to be working. Cleared cache, etc. on PS3 browser, but I needed to reset the PS3 for it to fully put itself together correctly.

Issue finally resolved.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum