...

View Full Version : Can't Get Graphic to Line Up on IE



BAN 5150
08-06-2010, 04:33 PM
Hi guys,

On my site, http://www.lakerstats.com I notice only on IE, that near the top, after the "Uniforms" link that the three bars (white, purple, yellow) are not flush right. It's only on the home page, and ONLY on IE. Does it on IE 7 and 8. I think I have the cause down to the text of the stories, but I can't for the life of me figure out why it's stopping the three bars from going flush right. Yeah a lot of my code is antiquated tables, but I just don't feel like re-writing the entire site right now, it's A LOT of pages. So I need to make due with what I have.

I never use IE, I use Firefox and everything looks fine, so god knows how long it's been screwy on IE. I actually thought at one point it was all fine, I wouldn't have left it before had I seen that. But it's been a long time since I used IE as I have a Mac now.

Any advice would be greatly appreciated!

SB65
08-06-2010, 06:54 PM
From a quick look you could try applying float:right to this cell:


<td height="40" bgcolor="#552582" align="right" width="37" style="float: right;"><img height="40" width="37" alt="Spacer" src="/images/right_spacer.gif"></td>

That does the trick in IE7 using the dev toolbar and FF seems OK in Firebug as well.

BAN 5150
08-07-2010, 01:54 AM
LOL OK now that fixed IE, but now on Firefox somehow it's off a pixel on the top and bottom. Weird. Ideas?

I attached a screen shot.

Thanks for the help to get IE right though!

BAN 5150
08-07-2010, 02:36 AM
Oh wait I got it, I changed it from float: right to float: center and it's working on everything now.

So I'm good, thanks a lot for the help I was really pulling my hair out on that one.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum