...

View Full Version : CSS code not rendering in IE (good on ff, and safari)



jeff1evesque
06-01-2010, 10:21 PM
I am assisting someone develop a simple application where if someone mouses over an image (of a tack on the world map), then a bio (some have pictures) will pop up.

I have successfully implemented this as hinted in the title of this thread. However, there is some portion of the code that IE is not recognizing. This leads me to believe that I should write additional code to make it compatible with IE- however, I haven't pinpointed the problem.

Link:
http://www.colsa-test.unh.edu/test-programs/tourism/4year/index-internship.html

Thanks,


JL

ctoz
06-02-2010, 04:35 AM
I'm seeing image place-holders but no images at the bottom of the page. These give a popup bio in Chrome and in IE8: if that's a help. Getting 404 on the tooltips css.

jeff1evesque
06-02-2010, 06:02 PM
I'm seeing image place-holders but no images at the bottom of the page. These give a popup bio in Chrome and in IE8: if that's a help. Getting 404 on the tooltips css.

I actually solved the problem kind of. But in solving the problem, I unlocked another problem. It seems as though when the user mouses over each individual tack, the info/bio pops up fine. However, in ff/safari the po-up shows up 10px different in height, and maybe 1-2px different in width compared to IE.

Could someone help to localize this problem? I was thinking of setting all the divs (that contain each tack image) to left:0 and top:0 and seeing of the tacks all end up in the same place. If so then the issue probably has something to do with the container. Otherwise its probably something really complicated.


Thanks



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum