...

View Full Version : Website opening issues.. Help required.



ashishbhansali
03-29-2010, 11:37 AM
One of the websites I have, www.globalrealtors.net works fine with all the proxy servers,etc. I use, but at some places it is giving a DNS error for opening with www. When www. is removed it works fine everywhere.

The hosting company does not helps because it says it's resolving perfectly well with or without www.

I have checked everything but could not figure out the possible problem. The DNS entries everything just appears to be fine.

Looks like certains specific ISP's don't have an updated DNS entry for www.

What could i do ?

Fumigator
03-29-2010, 03:42 PM
You should probably find a hosting company that doesn't just deny there's a problem.

timsoulo
03-30-2010, 03:27 PM
your www site returns error to me:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

MattF
03-30-2010, 05:15 PM
Ditch the CNAME entry for www and add a proper A record, (I dislike CNAME's), and make sure you're redirecting, (via a 301), the www. version to the proper domain address: globalrealtors.net.

At the moment you've created a loop in your httpd config somewhere for the www. variant.

mentalica1102
05-06-2010, 09:01 AM
thanks for your feedback
-------------
Atlanta Press Release Service (http://www.prsurvival.com/atlanta-press-releases.html)



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum