...

View Full Version : Publisher website... Jpgs not showing in IE - but are in firefox & chrome



Coombsiegirl
03-16-2010, 01:09 AM
Hi,
http://www.vegascreations.co.uk/Page303.htm
For some reason the background jpg does not show in IE - just get the box with the red cross in... however, it does show if you use firefox or google chrome... is there a reason why? how can I make it so jpgs show in IE? I have used Publisher for this website.

Also.. if I want to have 'other fonts' shown on the web - how do I do it so they always appear the same, no matter what computer you are using? Thats just an extra question - my main problem is the pictures!

Thanks

Lisa :)

tomws
03-16-2010, 02:32 AM
Looking at the code, I'm reminded that Publisher really makes an abysmal mess of everything.

You'll probably need to start by using a doctype. Google it and use xhtml 1 strict, html 4 strict. Without a doctype, you're never going to get consistent cross-browser results.

Regarding fonts, you can't. Google something like "web fonts" for more info.

_Aerospace_Eng_
03-16-2010, 03:41 AM
Start over. Ditch publisher. Its NOT meant for making websites. If you don't have the know how then maybe you should hire a professional.

Coombsiegirl
03-16-2010, 06:36 PM
Thank you for your comments.
Back to the drawing board!

kansel
03-16-2010, 10:14 PM
Yes the code is ugly. However the problem is not with the code. The URL to the image doesn't work in IE - it goes to a custom 404 error. In Firefox (and possibly other browsers) the image loads correctly.

This is a hosting/configuration issue.
http://www.vegascreations.co.uk/image3221.jpg

In IE the above URL is redirected to:
http://www.awardspace.com/web-hosting-notice/error-404

If this is your web host, contact their tech support and see if they can diagnose the problem. I don't know why they would deliver an image perfectly well to Firefox and not to IE.

tomws
03-16-2010, 11:37 PM
This is a hosting/configuration issue.
http://www.vegascreations.co.uk/image3221.jpg

In IE the above URL is redirected to:
http://www.awardspace.com/web-hosting-notice/error-404


It does the same thing in Firefox 3.6 on XP, though, while loading within the context of the page just like expected.

kansel
03-17-2010, 03:15 PM
Firefox 3.6, XP here too and the image shows up behind the text just fine.

Coombsiegirl
03-22-2010, 12:18 PM
Hi, thanks.
Will look into some more.
thanks for being very kind.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum