...

View Full Version : Website is not crawling and indexing after moving in new domain address



Geek
02-12-2010, 06:29 PM
Hello everybody. I moved my site http://www.softslas.com to the new domain http://www.techtipsgeek.com on last 8th feb 2010. I also moved all the posts from the old site in the new one. I also redirected(301) all the posts from Softslas to Techtipsgeek.But after moving Google is not crawling my site.No post that is originally imported from Softslas is present in the search result: site:www.techtipsgeek.com. I also submitted the address change request to webmaster tool. What is wrong with that. Is the site going to be death? Please helpme any body.

grumpy
02-12-2010, 06:37 PM
Relax mate. Google does not crawl all sites daily. The more updates you have the more you get crawled. What I usually do is redirect by 301 ONLY the index (the old domain itself) to the new index (new domain), not individual posts. Google will crawl the posts don't worry, but how long that will take is anybody's guess. In the meantime your posts should continue to rank under your old domain for some time before Google and others find you have redirected it permanently.

Geek
02-12-2010, 10:19 PM
Thank you grumpy.......
What does actually mean by this line "In the meantime your posts should continue to rank under your old domain for some time before Google and others find you have redirected it permanently"? I also didn't redirected the old domain index page in the new domain. I left it . I only redirected the individual posts. Which one is the best policy? All the individual posts or only the Old domain index page ?

hinch
02-13-2010, 04:08 AM
popular sites get indexed more often than less popular for example i made a post on here and 2 hours later it showed up in google :)

however if I make a post in a less popular site it can be months before it shows up



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum