...

View Full Version : Why Is This Happening To Me Now Since I have upgraded?



Byronwells
02-11-2010, 07:19 AM
Alright guys

I was using a early version of my script 2.18 and had no problems, but now since I have upraded to 3.0 I have got a strange one which for the life of me I cant seem to work out.. Can someone help please?

On the previous version I wanted the same layout for non members and members. What I did was copy the folder contents common and a php file called marketplace.php over to the member folder and got it to work fine now..

I have attempted to do the same here.. Copied both sets of files over.. So that this http://www.digitalresellersvault.com/member/marketplace.php will be the same as this http://www.digitalresellersvault.com/member/marketplace.php

As you can see on this http://www.digitalresellersvault.com/member/marketplace.php everything is fine but when I move it to the members area I get a mysql warning message

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/megagame/public_html/digitalresellersvault.com/common/common.class.php on line 503




I know the header is wrong but I can sort that out in a matter of seconds :) So i know its not that

abduraooft
02-11-2010, 09:05 AM
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/megagame/public_html/digitalresellersvault.com/common/common.class.php on line 503Add proper error checks to the mysql_query() statement above this mysql_fetch_array()



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum