...

View Full Version : Broken Links



Reta
01-03-2010, 09:56 PM
I checked http://www.sitereportcard.com for broken links and i get the following on my feed disabled theme

Link Check Result
http://www.domain.com/feed/ Failed
http://www.domain.com/feed/rss/ Failed
http://www.domain.com/feed/atom/ Failed

I couldn't find out how to remove this on google. Doesn't appear anywhere in the coding for the theme.

Has anyone one had the problem here that can share his/her solution?

Thanks

Reta

cyborg360
01-04-2010, 01:41 AM
I checked http://www.sitereportcard.com for broken links and i get the following on my feed disabled theme

Link Check Result
http://www.domain.com/feed/ Failed
http://www.domain.com/feed/rss/ Failed
http://www.domain.com/feed/atom/ Failed

I couldn't find out how to remove this on google. Doesn't appear anywhere in the coding for the theme.

Has anyone one had the problem here that can share his/her solution?

Thanks

Reta

not sure what your goal is here...do you want to tell google to remove outdated or broken links from search results?

Reta
01-04-2010, 04:08 AM
not sure what your goal is here...do you want to tell google to remove outdated or broken links from search results?

I want to remove those broken links from wordpress. I Googled it. Looking for answers. Sorry for the confusion. that directory doesn't even exist on my server.

Edit:

I found this on feed validator

Source: http://www.domain.com/feed/


<?xml version="1.0" encoding="UTF-8"?>
<rss version="2.0"
xmlns:content="http://purl.org/rss/1.0/modules/content/"
xmlns:wfw="http://wellformedweb.org/CommentAPI/"
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:atom="http://www.w3.org/2005/Atom"
xmlns:sy="http://purl.org/rss/1.0/modules/syndication/"
xmlns:slash="http://purl.org/rss/1.0/modules/slash/"
>

<channel>
<title>Title; Page not found</title>
<atom:link href="http://www.domain.com/feed/" rel="self" type="application/rss+xml" />
<link>http://www.domain.com</link>
<description></description>
<lastBuildDate></lastBuildDate>
<generator>http://wordpress.org/?v=2.8.5</generator>
<language>en</language>
<sy:updatePeriod>hourly</sy:updatePeriod>
<sy:updateFrequency>1</sy:updateFrequency>
</channel>
</rss>

Reta
01-04-2010, 10:49 PM
I fixed it.

I just removed everything that contained rss and atom



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum