...

View Full Version : Images not displaying or linking in IE



grantwalker
12-30-2009, 07:52 PM
I have some images that I want to display with lightbox 2. They work fine in firefox, however they will not show up or link in IE. They show up as a white box with a red x. I am new to html and css. here is the code I used.



<div id="gallery">
<div class="image"> <a href="images/image01.jpg" rel="lightbox[gallery1]"><img src="images/imagethumb01.jpg"/></a> </div>
<div class="image"> <a href="images/image02.jpg" rel="lightbox[gallery1]"><img src="images/imagethumb02.jpg"/></a> </div>
<div class="image"> <a href="images/image03.jpg" rel="lightbox[gallery1]"><img src="images/imagethumb03.jpg"/></a> </div>
<div class="image"> <a href="images/image04.jpg" rel="lightbox[gallery1]"><img src="images/imagethumb04.jpg"/></a> </div>
</div>


here is the css



#gallery
{
width:640px;
height:270px;
padding:40px 80px;
}

.image
{
float:left;
margin:0px 10px 10px 0px;
}

.image a:hover
{
border-bottom:1px solid black;
overflow:hidden;
}

cyan
12-31-2009, 08:16 AM
The code is ok.
Please check the Show Pictures check box is selected on the Advanced tab of the Internet Options dialog box in IE.

abduraooft
12-31-2009, 08:34 AM
Can we have a link to your page?

grantwalker
01-04-2010, 09:06 PM
The problem was not with the code, I created the images with adobe illustrator on a mac. These "adobe-mac" jpegs contain meta data from adobe that makes them unviewable in certain windows programs such as ie. In-order to fix this I exported them with "save for web and devices" this removes the meta data.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum