View Full Version : Urgent Help Required ...

12-06-2009, 05:32 PM
how to fix this visit the link below and help me how to remove the white line above the black sapcer ... i want to remove the white line when u scroll down the page there seems a white line before the black sapcer type ...

this is the page where the error lies

and css associated to it is

please help me as soon as possible ....

12-06-2009, 06:57 PM
Hello khushal_kkk,
I think you're seeing a default margin or padding. In a previous issue you posted about, someone suggested you use the CSS reset *{margin:0;padding:0;} and that applies here again. Have a look at this page for an explanation of that. (http://perishablepress.com/press/2007/10/23/a-killer-collection-of-global-css-reset-styles/)

Your layout depends heavily on absolute positioning. It's unfortunate that DW seems to direct new coders toward using ap, it's much easier to let elements flow naturally. Have a look at the pitfalls of absolute positioning. (http://www.tyssendesign.com.au/articles/css/absolute-positioning-pitfalls/)

Some other things that have been suggested to you (http://www.codingforums.com/showpost.php?p=859365&postcount=6)that you still apply.

And, as I'm sure you'll find out ... you should not double post your questions here.
1.2) Do not crosspost- CodingForums.com is divided into various categories. When initiating a thread, always locate the most appropriate category, and post your question only ONCE, in that category. Do not post the same question in multiple categories.

12-06-2009, 07:31 PM
After looking at the source code for your website Ive noticed a lot of table tag usage for layout purposes (for example the top navigation bar)

tables are bad, bad, BAD for layout purposes, the navigation bar could easily be changed into an unordered list and styled with CSS. A lot less code and the page would load quicker (remember not everyone has super fast broadband). Also the navigation your mentioning could be done the same (unordered list) without all the need for div tags inside td tags. And you would probably be able to resolve this issue your having.

Is this a pre made template your using by any chance?