...

View Full Version : Link outlines in Firefox - won't disappear



jacobreed
11-18-2009, 07:39 AM
Hey All -

First time posting here, so thanks in advance for your help and patience. I'm finishing up a site design and having some weird issues in Firefox. Usually it's IE or Safari that gives me problems, so I can't quite figure this out.

http://www.magicmikela.com/home

In firefox, there's a brown outline around all of the images that are links. I have "no borders" in several sections of my css.

The CSS is here: http://magicmikela.com/wp-content/themes/magicmiketheme/style.css

Any ideas? Thanks - I really appreciate the help!

Excavator
11-18-2009, 07:59 AM
Hello jacobreed,
Add this to your CSS - #navbar img {border: none;}

jacobreed
11-18-2009, 06:21 PM
Thanks! That fixed it in the navbar, and adding similar css for the images elsewhere fixed everything else. Weird that it would happen in Firefox and not Safari, but there ya go. :thumbsup:

Excavator
11-18-2009, 06:48 PM
Thanks! That fixed it in the navbar, and adding similar css for the images elsewhere fixed everything else. Weird that it would happen in Firefox and not Safari, but there ya go. :thumbsup:

If you want to make that global with one entry, rather than adding it to each element that has a linked image, just add it to your CSS reset (http://perishablepress.com/press/2007/10/23/a-killer-collection-of-global-css-reset-styles/).
I always put this at the top of my CSS file:

* {
margin: 0;
padding: 0;
border: 0;
outline: 0;
}



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum