...

View Full Version : A few problems with this site..



emmaburge
11-16-2009, 11:19 AM
Hi guys

Ive been tweaking whats there so far on the following jquery/html based site:

www.ameliealden.com/stf/vic

I first tried testing it on IE. On IE8 all looks okay.

Im ignoring 6.

On 7, the following problems occur:

1) A script error dialog box appears (see scripterror.jpg) - does anyone know why?

2) I click yes, and the javascripts for showing and hiding content areas that work in firefox and ie 8 seem to not take effect at all, nor does the effect on the 'services' and 'about' sections (when you click the orange arrows next to bold text, the answer or description appears underneath), although the fade in/out image across the top next to the slogan "Same day quote.. next day service.." etc still works (sort of) - does anyone know why this is?

3) the fading images across the top next to the slogan "Same day quote.. next day service.." etc seem to take on a black ugly background when swapping over (see fadebackground.jpg)..I got the jquery plugin from http://malsup.com/jquery/cycle/lite/ - can anyone stop this happening?

4) there is a huge gap between the grey strip where the buttons and fading images are and the cream colored main content area..

I then validated the site using w3c's html validator in hope that it would iron out maybe one or even 2 of these problems.

The valid result is at:

www.ameliealden.com/stf/vic2

The main content is not positioned correctly, please, can anyone help?


I'll happily give credit to whoever can help me with any of these points..and even pay lol (although im on v v tight budget - im just a student.. this is volunteer work..)

OGGordon
11-16-2009, 11:26 AM
the link doesn't work

emmaburge
11-16-2009, 11:30 AM
wow that was a quick response heh im literally just uploading the files now, the both links will work now, sorry!



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum